Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Lota

Pages: [1]
1
ARCADE / unknown boards
« on: May 12, 2013, 07:48:08 PM »
Hi,

I have some, mostly bootleg boards. Please, help me to idetify. I know some of them, but I need help to repair them. If you recognise any of them and you can help me with original picture, where all of components on the correct place and you can send me the contains of epromms please, inform me.

The first one is maybe the Street Fighter II, but it is not sure.


This one is maybe the cadilacs &Dinosaurs


Maybe Miss World 2002


I don't have any idea


This is the Pang


Unknown


So if you have idea, or you have the sam e board or any information where can I found informations about this board and can find the Eprom contain it would be nice.
As you can see some of the components are missing it is the reason why I need close pictures about the boards.
I tried to find eproms for boards but is difficult because thise are bootlegs. I have found eproms only for Pang.
I tried to read Eproms from other boards, I havn't found any of them in romident.

Thank you for Your help!

Br,
Robert

2
ARCADE / Dragon Breed M72 Repair help needed
« on: May 12, 2013, 06:22:37 PM »
Hi Everybody,

Last week my frend visited me and brought a broken M72 Dragon Breed board to my and requested to repair that.
He said originaly the "C" board was built with more different eproms, but those and the security chip were totally rusty and many of the legs broke down when he removed the chips. His frend sent new chipset and the jumpers was modified based on new configuration. He started the board and on the screen was only some crazy color.

I started the repair with rams and I have found 3pcs broken what I exchanged. One of then is on the B boad and 2 of them on A board. No any changes. So I meassured around the CPU and I have found that the reset pin is permanently high. So I checked the way of reset signal and finaly found that IC 51 74ls138 is broken. I exchanged it. The CPU started to give out signals. I also found 3 chips by oscilloscope, what ware broken IC62 74ls32, IC44 74ls373 and IC77 74ls158.
On the screen almost everything are the same as the beggining. I have schematic for R-Type what is almost the same, but I don't have any idea what sould I check, what cause the problem.

I attach some pictures about the screen and about boards.

If anybody has any idea what can be the root cause of problem or how can I repair it don't hesitate to write me.

Thanks a lot!


3
NEW MEMBERS - SIGN IN HERE PLEASE / Re: Hello everybody
« on: May 02, 2013, 08:46:40 PM »
AM >>

Hi Andy,

Sorry for late answer. I have changed my workplace, and I was very busy.
In Hungary Videoton company had made it own home computer. The name is Videoton TV Computer or short TVC. And an other local computer was the Primo and HT1080 school computer. You can find informations about this machines on the net.
As I know here haven't made any console.

Br,
Robert

4
NEW MEMBERS - SIGN IN HERE PLEASE / Re: Hello everybody
« on: August 03, 2012, 12:44:21 PM »

do you have any machine in hungary that we won't have seen on this side of Europe?


Hi Andy,

As I know a local company Videoton has made cabinets based on Neo-Geo licence. Later I will insert some pictures about it. As far as I know no any other machine what was made here. Nobody made boards in Hungary, we have original ones and of course bootlegs.

I hope, I understood your question and it was the needed answer.

br,

Robert

5
NEW MEMBERS - SIGN IN HERE PLEASE / Hello everybody
« on: August 03, 2012, 08:00:44 AM »
Hi, old members,

My name is Robert and i'm writting from Hungary.

First of all I would like to apologise to you for my english.
I'm interest about old computers and everyting what is connecting to electronic.
I collect Commodore machines and repair arcade board for my friend who is a big fun of those. In the past I have repaired couple of arcade board, but sometimes I haven't find the root couse of problem.

I hope, will get support from you to repair those board too.

Thank you in advance for your help!

br,
Robert

Pages: [1]