Topic: Double Score  (Read 1389 times)

Author Message

0 Members and 1 Guest are viewing this topic.

Offline Womble

  • Amiga 4000
  • ******
  • Posts: 1190
  • Kudos 33
  • Gender: Male
    • View Profile
    • Aussie Arcade
Double Score
« on: April 26, 2010, 04:05:58 AM »
Decided to go through the scrap pile beside my desk this morning, ages ago a contact had given me a box of 4 capcom/SNK 1942 boards that were in his scrap bin to help me fix a 1942. I bought it from the same guy and fixed it, died on me a few weeks later, have not managed to bring it back to life since. I had asked the guy if he had any boards I could borrow as I wanted to find out if the CPU or gfx board was the cause of the fault, and he just  gave me the ones he had as scrap. Anyway - to cut to the chase it was obvious that the 4 boards although separate were actually 2 complete board sets, filthy, dusty and with rather bent board supports. I hadn't done anything with them for ages coz they were yet another Capcom pinout standard and didn't match the harness I made for my now dead 1942.

For some reason today seemed like a good day to make the harness up, so with the boards reunited as a set I powered them up, and found one perfectly working 1942 board and one perfectly working Vulgus board. Vulgus is apparently Capcoms very first arcade board so I am rather pleased with that.

Also handy as its proved that the video board of my now defunct 1942 is in working order, the CPU board is shot, not that surprising as that was in a hell of a state - am fairly confident some of the very corroded looking tracks have died on me, which is probably going to be impossible to track down.

Still - what a result! I think they were scrap as they didnt work with his Capcom Classic to JAMMA adaptor, well these aint Capcom Classic pinout so its not that surprising they didnt work.
« Last Edit: April 26, 2010, 08:21:30 AM by Womble »
Sic Transit Gloria Atari

Offline Panther

  • Committee
  • Amiga 4000
  • *
  • Posts: 4180
  • Kudos 35
  • Gender: Male
  • Look at the size of my.......Paws
    • View Profile
Re: Double Score
« Reply #1 on: April 26, 2010, 02:02:05 PM »
Result there mate  :)

Offline Womble

  • Amiga 4000
  • ******
  • Posts: 1190
  • Kudos 33
  • Gender: Male
    • View Profile
    • Aussie Arcade
Re: Double Score
« Reply #2 on: April 26, 2010, 10:43:54 PM »
Doubley nice that both boards are in mint condition after a going over with a brush, can happily scrap my old board now which is horrible. I did have a bit of a scare tho, when I 1st got them I vaguely remember finding one of the boards was a dead short between ground and 5V, then slinging it on the scrap pile. When I first reunited the board pairs and gave it the right power it fired up and played, the second time the powersupply started ticking indicating a dead short. The only thing I had changed was to fit some good quality steel board mount studs and screw the 2 boards together. Turns out that on one of the screw holes the plating wasnt cut back as much as the others and as the copper plain on one side is ground and the plain on the other side is 5V it was the board mounts themselves that was causing the short. Fitting some fibre washers fixed the problem. The single remaining and badly bent mounting bolt that I had to cut free must have been the original dead short.
« Last Edit: April 26, 2010, 10:51:16 PM by Womble »
Sic Transit Gloria Atari