Topic: Blank media issues  (Read 1321 times)

Author Message

0 Members and 1 Guest are viewing this topic.

Offline Panther

  • Committee
  • Amiga 4000
  • *
  • Posts: 4180
  • Kudos 35
  • Gender: Male
  • Look at the size of my.......Paws
    • View Profile
Blank media issues
« on: May 20, 2010, 09:07:34 AM »
Chap at works PC has all of a sudden started having problems with DVD drives, apparently he has two drives (one pioneer, not sure of the other), and both will recognise disc (Pressed or Burnt) and will playback/autoplay discs without any problems, but they won't recognise any blank media, so he can't burn any fresh discs !!

Anyone got any clue what could cause this ?

Offline woody.cool

  • I get Woody for Camy
  • Amiga 4000
  • ******
  • Posts: 1631
  • Kudos 11
  • Gender: Male
  • HADOOKEN!
    • View Profile
Re: Blank media issues
« Reply #1 on: May 20, 2010, 11:11:10 AM »
I've seen this happen before, has he got CloneCD installed on his PC?
CloneCD (and I assume CloneDVD) has an option called "Hide CD-R Media" in the right-click context menu of it's systray icon. If this is enabled, it will hide the status of CD-R and CD-RW media, causing Windows (and other software) to see them as standard CD-ROM (or DVD-ROM if it's a DVD)

Other possibilities: is he just thinking that because the autorun doesn't appear saying "Blank CD" that it's not working? Might be worth checking that one out.
Another final possibility .... try the drive in another PC (if he has access to one) OR try an external USB rewriter and see if he has the same problems .... that way, it'll rule out software problems.